
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gazettetimes.com/content/tncms/live/" />
<meta name="keywords" content="corvallis gazette times" />
<meta name="description" content="" />
<meta name="author" content="Corvallis Gazette Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375638847" />
<meta name="google-play-app" content="app-id=com.gazettetimes.news" />
<meta name="robots" content="nofollow" />
<meta name="google-site-verification" content="vGwC8MQse3Bh_cKhDR-MEXsHPW3rSnLpCJLTgzMpUDA" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="w2TMGyzV34ERNEhyOF2OMtr_7vtynvjI9aztNH_G4RS.L.BXmkDegxxLIucxcNTi" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.gazettetimes.com/eedition/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/b92299c4-c541-11ea-9247-1741239929b7.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Eedition" />
<meta property="og:site_name" content="Corvallis Gazette Times" />
<meta property="og:section" content="Corvallis Gazette-Times" />
<meta property="fb:app_id" content="118216658221014" />
<meta property="article:publisher" content="https://www.facebook.com/gtnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gtnews" />
<meta property="tncms:subs" content="2.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1608764682"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{},"page":{"app":"eedition","skin":"flex-eeditions","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":1087}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["corvallis gazette times"];
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6528];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["index","app-eedition"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'eedition'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/gazettetimes.com&description_url=https%3A%2F%2Fwww.gazettetimes.com%2Feedition%2F%3Futm_source%3Dgazettetimes.com%26utm_medium%3Donsite%26utm_campaign%3Djan2021_TOP&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1017596703429'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="abc44017-cce1-4bb1-aff8-2878d0c09610"></script>

            
            <title>Eedition | gazettetimes.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #5e7472; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #F7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #F57220; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #5e7472!important; border-color:#5e7472!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #5e7472; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #5e7472!important; } .container-breakout.photos-container { border-top: 10px solid #132b2a; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gazettetimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/9a8cef16-ce9f-11e5-bdfb-afa56a6107b6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Eedition | gazettetimes.com" href="http://www.gazettetimes.com/search/?f=rss&amp;t=article&amp;c=eedition&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gazettetimes.com/eedition/" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-eedition grid-custom  section-eedition" data-path="/eedition">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gazettetimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.page.app=eedition&amp;tncms.page.skin=flex-eeditions&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=1087" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="https://www.gazettetimes.com/eedition/?utm_source=gazettetimes.com&utm_medium=onsite&utm_campaign=jan2021_TOP#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"eedition","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"index","blox_domain":"gazettetimes.com","blox_skin":"flex-eeditions","blox_application":"eedition","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"eedition","blox_sections":"eedition","weather_temp":41,"weather_conditions":"Mostly Cloudy","subscription_max_views":0});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Corvallis Gazette Times" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/gazettetimes.com.png?_dc=Jan.Mon.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1740955" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1740955" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1740955" class="search-form-container card clearfix text-center well">
    <form id="site-search-1740955" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1740955-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1740955-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1740955-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1740955').submit();
        return false;
    });

    $('#site-search-1740955').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1740955 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1740955 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1740955-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1740955').click(function(){
        setTimeout(function(){
            $('#site-search-1740955-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1740956" class="tncms-block visible-sm visible-xs"><div id="user-controls-1740956" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gazettetimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettetimes.com%2Feedition%2F%3Futm_source%3Dgazettetimes.com%26utm_medium%3Donsite%26utm_campaign%3Djan2021_TOP" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettetimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1740956').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gazettetimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gazettetimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gazettetimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1740956').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettetimes.com/users/logout/" id="user-logout-form-1740956"><input type="hidden" name="referer_url" value="https://www.gazettetimes.com/eedition/?utm_source=gazettetimes.com&amp;utm_medium=onsite&amp;utm_campaign=jan2021_TOP"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="news/local/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://gazettetimes.newspapers.com/?xid=1718"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-beavers-sports" href="/sports/beavers-sports" >
                                    <span class="nav-label">Beavers Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-community" href="/sports/community" >
                                    <span class="nav-label">Community</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=corval185"  target="_blank" rel="noopener">
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-philomath-express" href="/community/philomathexpress/" >
                                    <span class="nav-label">Philomath Express</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1740949" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1740949 default">
    
    <section id="block-1740949" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettetimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.gazettetimes.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1740915" class="tncms-block"><div id="site-logo-1740915" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/ef43a5da-1bae-11ea-b290-d361eb087a5d.png?resize=200%2C27" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/ef43a5da-1bae-11ea-b290-d361eb087a5d.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/ef43a5da-1bae-11ea-b290-d361eb087a5d.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1740917" class="tncms-block lee-track-masthead"><div id="user-controls-1740917" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gazettetimes.com/users/login/?referer_url=https%3A%2F%2Fwww.gazettetimes.com%2Feedition%2F%3Futm_source%3Dgazettetimes.com%26utm_medium%3Donsite%26utm_campaign%3Djan2021_TOP" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gazettetimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1740917').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gazettetimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gazettetimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gazettetimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1740917').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.gazettetimes.com/users/logout/" id="user-logout-form-1740917"><input type="hidden" name="referer_url" value="https://www.gazettetimes.com/eedition/?utm_source=gazettetimes.com&amp;utm_medium=onsite&amp;utm_campaign=jan2021_TOP"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1740919" class="tncms-block"><div id="notification-button-1740919" class="notification-button pull-right" data-control="notification" data-id="1740919" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1740918" class="tncms-block"><ul id="site-search-1740918-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1740918 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1740918" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1740918-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1740918-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1740918-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1740918').submit();
        return false;
    });

    $('#site-search-1740918').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1740918 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1740918 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1740918-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1740918').click(function(){
        setTimeout(function(){
            $('#site-search-1740918-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                

                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1814051" class="tncms-block lee-eedition-latest lee-track-masthead-left"><section id="block-1814051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1814051 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1814051-c371d815-a828-5519-9ab8-3136174c80d5" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c371d815-a828-5519-9ab8-3136174c80d5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_c371d815-a828-5519-9ab8-3136174c80d5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/d/db/ddbc3214-0f1b-5f75-9aa9-a9d98feb59d2/5ff2c657848f0.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_c371d815-a828-5519-9ab8-3136174c80d5.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1740914" class="tncms-block homepage-masthead lee-track-masthead"><div id="site-logo-1740914" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/6837e90c-1bae-11ea-b290-d7ccaf1293dd.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/6837e90c-1bae-11ea-b290-d7ccaf1293dd.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/6837e90c-1bae-11ea-b290-d7ccaf1293dd.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/6837e90c-1bae-11ea-b290-d7ccaf1293dd.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/6837e90c-1bae-11ea-b290-d7ccaf1293dd.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/6837e90c-1bae-11ea-b290-d7ccaf1293dd.png 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Monday, January 4, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1814036" class="tncms-block lee-track-masthead"><div id="weather-1814036" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97333" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                
                
            </header>
        </div>
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        <div id="top-promotional-row">
                <div class="row">
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-a" class="tncms-region "><div id="tncms-block-1740927" class="tncms-block float-preview lee-track-top-promo"><section id="block-1740927" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1740927-62eda542-cb43-5d2c-94a8-a05fd1accefb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62eda542-cb43-5d2c-94a8-a05fd1accefb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/your-guide-to-georgias-senate-runoffs-this-week/article_62eda542-cb43-5d2c-94a8-a05fd1accefb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Your guide to Georgia's Senate runoffs this week"
                            class="img-responsive lazyload ap-photo full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/6/2e/62eda542-cb43-5d2c-94a8-a05fd1accefb/5ff1e71d7bfcc.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/6/2e/62eda542-cb43-5d2c-94a8-a05fd1accefb/5ff1e71d7bfcc.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/6/2e/62eda542-cb43-5d2c-94a8-a05fd1accefb/5ff1e71d7bfcc.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/6/2e/62eda542-cb43-5d2c-94a8-a05fd1accefb/5ff1e71d7bfcc.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/6/2e/62eda542-cb43-5d2c-94a8-a05fd1accefb/5ff1e71d7bfcc.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/6/2e/62eda542-cb43-5d2c-94a8-a05fd1accefb/5ff1e71d7bfcc.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/6/2e/62eda542-cb43-5d2c-94a8-a05fd1accefb/5ff1e71d7bfcc.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/your-guide-to-georgias-senate-runoffs-this-week/article_62eda542-cb43-5d2c-94a8-a05fd1accefb.html" class="tnt-asset-link">
        
        
            Your guide to Georgia's Senate runoffs this week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-b" class="tncms-region "><div id="tncms-block-1806169" class="tncms-block float-preview lee-track-top-promo"><section id="block-1806169" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1806169-2cb0282a-b089-528b-b30b-ff6eb624790c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-members tnt-sub-section-promo tnt-sub-section-registered">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2cb0282a-b089-528b-b30b-ff6eb624790c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/members/promo/registered/dont-miss-this-deal-join-for-1-mo/article_2cb0282a-b089-528b-b30b-ff6eb624790c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Don't miss this deal! Join for $1/mo.:"
                            class="img-responsive lazyload full"
                            width="569"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/2/c1/2c1e8b23-a7ad-58bf-b1e3-9b3ed016506e/5fbdf9fe89977.image.png?crop=569%2C320%2C79%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/2/c1/2c1e8b23-a7ad-58bf-b1e3-9b3ed016506e/5fbdf9fe89977.image.png?crop=569%2C320%2C79%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/2/c1/2c1e8b23-a7ad-58bf-b1e3-9b3ed016506e/5fbdf9fe89977.image.png?crop=569%2C320%2C79%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/2/c1/2c1e8b23-a7ad-58bf-b1e3-9b3ed016506e/5fbdf9fe89977.image.png?crop=569%2C320%2C79%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/2/c1/2c1e8b23-a7ad-58bf-b1e3-9b3ed016506e/5fbdf9fe89977.image.png?crop=569%2C320%2C79%2C0&resize=569%2C320&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/registered/dont-miss-this-deal-join-for-1-mo/article_2cb0282a-b089-528b-b30b-ff6eb624790c.html" class="tnt-asset-link">
        
        
            Don't miss this deal! Join for $1/mo.:</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-c" class="tncms-region "><div id="tncms-block-1806170" class="tncms-block float-preview lee-track-top-promo"><section id="block-1806170" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1806170-98200353-98cd-5d1c-8564-ed57ce31da45" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-members tnt-sub-section-promo tnt-sub-section-email">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-98200353-98cd-5d1c-8564-ed57ce31da45 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/members/promo/email/explore-history-with-our-archives-newsletter/article_98200353-98cd-5d1c-8564-ed57ce31da45.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Explore history with our archives newsletter!"
                            class="img-responsive lazyload full"
                            width="672"
                            height="378"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/7/f7/7f7861c6-090e-5df9-8473-9c0eda15e2ff/5fc9d3f7963f3.image.png?crop=672%2C378%2C27%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/7/f7/7f7861c6-090e-5df9-8473-9c0eda15e2ff/5fc9d3f7963f3.image.png?crop=672%2C378%2C27%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/7/f7/7f7861c6-090e-5df9-8473-9c0eda15e2ff/5fc9d3f7963f3.image.png?crop=672%2C378%2C27%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/7/f7/7f7861c6-090e-5df9-8473-9c0eda15e2ff/5fc9d3f7963f3.image.png?crop=672%2C378%2C27%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/7/f7/7f7861c6-090e-5df9-8473-9c0eda15e2ff/5fc9d3f7963f3.image.png?crop=672%2C378%2C27%2C0&resize=672%2C378&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/email/explore-history-with-our-archives-newsletter/article_98200353-98cd-5d1c-8564-ed57ce31da45.html" class="tnt-asset-link">
        
        
            Explore history with our archives newsletter!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3"><div id="tncms-region-global-top-d" class="tncms-region "><div id="tncms-block-1740929" class="tncms-block float-preview lee-track-top-promo"><section id="block-1740929" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1740929-7864f019-ebd8-5b67-abf0-449e81ed8be3" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7864f019-ebd8-5b67-abf0-449e81ed8be3 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/when-not-to-use-a-debit-card/video_7864f019-ebd8-5b67-abf0-449e81ed8be3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="When not to use a debit card"
                            class="img-responsive lazyload ap-photo full"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/7/86/7864f019-ebd8-5b67-abf0-449e81ed8be3/5fe0c70fc6838.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/editorial/7/86/7864f019-ebd8-5b67-abf0-449e81ed8be3/5fe0c70fc6838.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/when-not-to-use-a-debit-card/video_7864f019-ebd8-5b67-abf0-449e81ed8be3.html" class="tnt-asset-link">
        
        
            When not to use a debit card</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                </div>
            </div></section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1741226" class="tncms-block customer-service-alert"></div></div></div>
        </div><div id="tncms-region-index-full-top" class="tncms-region full-region"><div id="tncms-block-1740957" class="tncms-block"><section id="block-1740957" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1740957 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/eedition">
                
                e-Edition
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1741116" class="tncms-block kill-panel border-bottom margin-bottom"><section id="block-1741116" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1741116" class="search-form-container card clearfix text-center well">
    <form id="eedition-featured-search-1741116" action="/eedition/search/" method="GET" class="form-horizontal" role="form">
        <input type="hidden" name="l" value="25">
        <input type="hidden" name="sd" value="desc">
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="f" value="html">
        <input type="submit" class="hide" value="Search">
        <div class="eedition-featured-search-form input-group  normal ">
            <input id="eedition-featured-search-1741116-term" name="q" type="text" placeholder="Search e-Editions..." class="form-control" autocomplete="off" value="">
            <span class="input-group-btn">
                <button id="eedition-featured-search-1741116-btn" class="btn btn-primary btn-submit search-submit" type="button">
                    <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                </button>
            </span>
        </div>
        
            <div id="eedition-featured-search-1741116-collapse" class="row panel-collapse  collapse">
                <label class="col-xs-12 col-sm-2 control-label">Dates</label>
                <div class="col-sm-5">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <div class="input-group">
                                <span class="input-group-addon">from</span>
                                <input class="form-control" id="input-d1" name="d1" type="text" value="">
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-sm-5">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <div class="input-group">
                                <span class="input-group-addon">to</span>
                                <input class="form-control" id="input-d2" name="d2" type="text" value="">
                            </div>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-s">Sort by</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-s" class="form-control" name="s">
                                <option value="start_time" >Start time</option>
                                <option value="title" >Title</option>
                                <option value="" selected>Relevance</option>
                            </select>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-sd">Order</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-sd" class="form-control" name="sd">
                                <option value="desc" >Descending</option>
                                <option value="asc" >Ascending</option>
                            </select>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-1">Results per page</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-l" class="form-control input-group-l" name="l">
                                <option value="10" >10</option>
                                <option value="25" >25</option>
                                <option value="50" >50</option>
                                <option value="75" >75</option>
                                <option value="100" >100</option>
                            </select>
                        </div>
                    </div>
                </div>
                <div class="col-sm-offset-3 col-sm-3">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <button class="btn btn-block btn-primary btn-submit search-submit" type="button">
                                <span class="fas tnt-search"></span> Search
                            </button>
                        </div>
                    </div>
                </div>
            </div>
        
        
            <p class="text-center">
                <a id="eedition-featured-search-1741116-collapse-toggle" class="collapsed" href="#eedition-featured-search-1741116-collapse" data-toggle="collapse" data-parent="#eedition-featured-search-1741116">
                    <span class="advanced-text"><span class="fas tnt-caret-down"></span> Advanced Search</span>
                    <span class="close-text hide"><span class="fas tnt-caret-up"></span> Close Search</span>
                </a>
            </p>
        
    </form>
    
    
        <div class="clearfix"></div>
    </div>
    </section><script>
    $(function(){
            /* automatic form expand */
            $('#eedition-featured-search-1741116-term').focus(function(){
                $('#eedition-featured-search-1741116-collapse').collapse('show');
                $('#eedition-featured-search-1741116-collapse-toggle .advanced-text').addClass('hide');
                $('#eedition-featured-search-1741116-collapse-toggle .close-text').removeClass('hide');
            });
            $('#eedition-featured-search-1741116-collapse').on('hide.bs.collapse', function () {
                $('#eedition-featured-search-1741116-collapse-toggle .advanced-text').removeClass('hide');
                $('#eedition-featured-search-1741116-collapse-toggle .close-text').addClass('hide');
            })
            $('#eedition-featured-search-1741116-collapse').on('show.bs.collapse', function () {
                $('#eedition-featured-search-1741116-collapse-toggle .advanced-text').addClass('hide');
                $('#eedition-featured-search-1741116-collapse-toggle .close-text').removeClass('hide');
            })
        /* datepicker */
        $('#input-d1, #input-d2').datepicker({
            format: 'yyyy-mm-dd',
            todayHighlight: true,
            autoclose: 'true'
        }).on('show hide', function(e){
            e.stopPropagation();
        });

        /* form submission */
        $('#eedition-featured-search-1741116 .search-submit').on(__tnt.client.clickEvent, function(){
            $('#eedition-featured-search-1741116 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
            $('#eedition-featured-search-1741116').submit();
            return false;
        });
    });
        $("#site-search-1741116 .dropdown-menu li a").click(function(){
            var selText = $(this).text();
            var selValue = $(this).attr("data-value");
            $(this).parents('.input-group-btn')
                .find('.dropdown-toggle')
                .html(selText+' <span class="caret"></span>')
                .dropdown( 'toggle' );
            $("#site-search-1741116 input[name=d1]").val(selValue);
            return false;
        });
    $('#site-search-1741116-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1741116').submit();
        return false;
    });

    $('#site-search-1741116').on('submit', function(){
        if( $('#site-search-1741116-term').val() ){
            $('#site-search-1741116-btn').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
            return true;
        }else{
            return false;
        }
    });
</script></div></div><div class="row">
            <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-first-full" class="tncms-region "><div id="tncms-block-1741115" class="tncms-block lee-eedition-latest"><section id="block-1741115" class="block emphasis-h2   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1741115-c371d815-a828-5519-9ab8-3136174c80d5" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c371d815-a828-5519-9ab8-3136174c80d5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_c371d815-a828-5519-9ab8-3136174c80d5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/d/db/ddbc3214-0f1b-5f75-9aa9-a9d98feb59d2/5ff2c657848f0.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_c371d815-a828-5519-9ab8-3136174c80d5.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-04T00:00:00-08:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    <div id="additional-content-c371d815-a828-5519-9ab8-3136174c80d5-1741115" class="additional-content horizontal-list h6"><a href="/eedition/page-a1/page_ddbc3214-0f1b-5f75-9aa9-a9d98feb59d2.html">Page A1</a> | <a href="/eedition/page-a2/page_33d19b16-d2a6-50c9-8c0e-2981cb5a7341.html">Page A2</a> | <a href="/eedition/page-a3/page_b2f76b09-f777-54e7-8619-f00ebe42fe30.html">Page A3</a> | <a href="/eedition/page-a4/page_a0817be3-52b7-5416-9163-b36ae809afa8.html">Page A4</a> | <a href="/eedition/page-a5/page_740f1b6f-ab15-54f1-ad2c-1deb46cc99e0.html">Page A5</a></div>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="row equal-height"><div id="tncms-region-index-first-a" class="tncms-region col-md-5"><div id="tncms-block-1908725" class="tncms-block style-title float-preview"><section id="block-1908725" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1908725 ">
        <div class="block-title-inner">
            <h3>
                
                Finding and using our E-edition
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-a2c0105b-7c3d-5094-8baa-0f355d19edcc" class="clearfix card showcase position-0 odd service-id- premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a2c0105b-7c3d-5094-8baa-0f355d19edcc media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/27282da69196ba9b7fc6e8dfba751a02e4966d59" data-uuid="a2c0105b-7c3d-5094-8baa-0f355d19edcc"></script></div>
</div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/how-to-find-and-use-the-digital-replica-of-our-printed-newspaper/video_a2c0105b-7c3d-5094-8baa-0f355d19edcc.html" class="tnt-asset-link">
        
        
            How to find and use the digital replica of our printed newspaper</a></h4></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                </div>
    </section></div></div><div id="tncms-region-index-first-b" class="tncms-region col-md-7 border-col-left"><div id="tncms-block-1741118" class="tncms-block"><style>
            #pu-email-form-1741118 {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #000;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-1741118,
            #pu-email-form-1741118 p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-1741118 h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-1741118 .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-1741118 .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-1741118 form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-1741118 .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-1741118 .disclaimer a {
                color: #000;
                text-decoration: underline;
            }
            #pu-email-form-1741118 .email-hammer {
                
                    border-bottom: 3px solid #000;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-1741118" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Did you know ... we deliver to email!</h1>
                <p class="email-desc">Sign up here to get the e-Edition delivered directly to your inbox.</p></div>

            <div id="email-error-1741118" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-1741118" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://gazettetimes.com/newsletters/thank-you/#tracking-source=eedition&ir=true">
                <input id="pu-list-1741118" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-1741118" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-1741118" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-1741118" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/gazettetimes.com.js?_dc=01.04.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'gazettetimes.com';
                var xListName = 'eedition';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-1741118').val(xList);
                    $('#pu-email-form-1741118').fadeIn();
                }
                
                $('#pu-email-form-1741118 .pu-form').submit(function(e){
                    if( $('#hp-1741118').val() === '') {
                        $('#hp-1741118').attr('disabled', 'disabled');
                        $('#pu-btn-1741118').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-1741118').val(),
                                'email': $('#pu-email-1741118').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-1741118').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-1741118').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-1741118').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-1741118 .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-1741118').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-1741118').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div></div></div>
            </div>
            <div class="col-md-4 fixed-col-right">
                <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-index-first-c" class="tncms-region "><div id="tncms-block-1741119" class="tncms-block text-center"><section id="block-1741119" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">News+ Members get more</h3><p>Gold, Silver and Digital Plus Members get access to our popular E-Edition of the newspaper. Platinum Members get unlimited access to exclusive premium pages, e-magazines and more!</p><a href="/members/join">
                <button type="button" class="btn btn-primary  ">JOIN Now</button>
            </a></div>
</article></div>
    </div></section></div></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
    
    <div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-second-full" class="tncms-region "><div id="tncms-block-1741122" class="tncms-block lee-eedition-grid style-title"><section id="block-1741122" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1741122 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Editions
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1741122-554dfd9c-8f5a-54e7-95e6-d243acfd91d2" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-554dfd9c-8f5a-54e7-95e6-d243acfd91d2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_554dfd9c-8f5a-54e7-95e6-d243acfd91d2.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/b/71/b7155ce4-4c16-5b4e-a007-4b7534e52a63/5ff17480b8fc0.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_554dfd9c-8f5a-54e7-95e6-d243acfd91d2.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-03T00:00:00-08:00" class="tnt-date asset-date text-muted">Jan 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1741122-3266eac6-983b-54cc-9c95-c6817ceb9867" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3266eac6-983b-54cc-9c95-c6817ceb9867 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_3266eac6-983b-54cc-9c95-c6817ceb9867.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/d/92/d926cd29-a803-5740-94c3-b1fe058e33a8/5ff01f465fe2b.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_3266eac6-983b-54cc-9c95-c6817ceb9867.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-02T00:00:00-08:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1741122-ff0af21e-a996-5106-81ad-76a6710eaf51" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ff0af21e-a996-5106-81ad-76a6710eaf51 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_ff0af21e-a996-5106-81ad-76a6710eaf51.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/6/21/621be2f3-b02a-5668-9da2-30276cf95985/5feeca6a41495.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_ff0af21e-a996-5106-81ad-76a6710eaf51.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-01T00:00:00-08:00" class="tnt-date asset-date text-muted">Jan 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1741122-52a3de4d-beb8-5488-82fb-d2d046912c6c" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-52a3de4d-beb8-5488-82fb-d2d046912c6c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_52a3de4d-beb8-5488-82fb-d2d046912c6c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/d/8a/d8aee1ae-5845-55fd-b3b8-877287a50f78/5fed7bd00fff9.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_52a3de4d-beb8-5488-82fb-d2d046912c6c.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-31T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 31, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1741122-470fb65c-7204-589e-8302-7ad729d2f01b" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-470fb65c-7204-589e-8302-7ad729d2f01b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_470fb65c-7204-589e-8302-7ad729d2f01b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/4/10/41098272-239a-5bd2-b89c-c36aa9f0ca87/5fec2bdf86201.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_470fb65c-7204-589e-8302-7ad729d2f01b.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-30T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1741122-2bc77100-004f-50fd-974f-462dad8e6982" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2bc77100-004f-50fd-974f-462dad8e6982 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_2bc77100-004f-50fd-974f-462dad8e6982.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/8/02/80271ced-274e-5d70-9de5-b67a35eb74b9/5feadc8a46915.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_2bc77100-004f-50fd-974f-462dad8e6982.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-29T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1741122-da871b49-2110-502f-9346-a63fe8a13c8b" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-da871b49-2110-502f-9346-a63fe8a13c8b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_da871b49-2110-502f-9346-a63fe8a13c8b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/2/88/288a169a-6b30-5844-ba53-b5a8b947cb99/5fe98b0c99e5c.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_da871b49-2110-502f-9346-a63fe8a13c8b.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-28T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1741122-ac5e52c6-0e60-5e15-9e63-8253fb6340ec" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ac5e52c6-0e60-5e15-9e63-8253fb6340ec media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_ac5e52c6-0e60-5e15-9e63-8253fb6340ec.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/7/01/70113486-80b4-5593-ab91-9acf25151ac2/5fe83cc263c9e.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_ac5e52c6-0e60-5e15-9e63-8253fb6340ec.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-27T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height"><div id="tncms-region-index-second-a" class="tncms-region col-md-5"></div><div id="tncms-region-index-second-b" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-index-second-c" class="tncms-region "><div id="tncms-block-1741120" class="tncms-block style-title btn-block-links float-preview border-card-not-last"><section id="block-1741120" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1741120 ">
        <div class="block-title-inner">
            <h4>
                
                E-zines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1741120-b1275d9d-1941-5684-834f-ff9fd2b4781b" class="tnt-asset-type-edition clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-eedition tnt-sub-section-e-zines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b1275d9d-1941-5684-834f-ff9fd2b4781b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/e_zines/e-zines/edition_b1275d9d-1941-5684-834f-ff9fd2b4781b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="e-Zines"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/e/8d/e8d96acb-6601-52ca-b973-8994d58fd868/5fe0d13d436ec.preview-300.jpg?resize=300%2C640" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/e_zines/e-zines/edition_b1275d9d-1941-5684-834f-ff9fd2b4781b.html" class="tnt-asset-link">
        
        
            e-Zines</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-27T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/e_zines" class="">More</a></li>
                
            
            
        </ul></section></div></div></div>
    </div>
    
    <div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>

    <div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-third-full" class="tncms-region "><div id="tncms-block-1806187" class="tncms-block lee-eedition-grid"><section id="block-1806187" class="block emphasis-h3   " ><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806187-3b319de8-f6cd-5980-b50b-c07f386f974d" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3b319de8-f6cd-5980-b50b-c07f386f974d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_3b319de8-f6cd-5980-b50b-c07f386f974d.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/e/4f/e4f93427-3ace-5d85-ae23-f0962287a53c/5fe6e27b6e3e0.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_3b319de8-f6cd-5980-b50b-c07f386f974d.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-26T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806187-688be6d8-f6d1-5323-8b5a-0169eefded72" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-688be6d8-f6d1-5323-8b5a-0169eefded72 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_688be6d8-f6d1-5323-8b5a-0169eefded72.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/0/f3/0f30811e-d413-5fcc-8289-1a74891deec1/5fe5731239636.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_688be6d8-f6d1-5323-8b5a-0169eefded72.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-25T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806187-85e74329-04b2-56da-8897-8aca63cbfef1" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-85e74329-04b2-56da-8897-8aca63cbfef1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_85e74329-04b2-56da-8897-8aca63cbfef1.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/2/4e/24e0ba7f-3629-5427-987c-868de3fee4c5/5fe440392f1e2.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_85e74329-04b2-56da-8897-8aca63cbfef1.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-24T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 24, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806187-7622974a-2689-553b-86a1-c951aa666644" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7622974a-2689-553b-86a1-c951aa666644 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_7622974a-2689-553b-86a1-c951aa666644.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/c/57/c571b66e-5ca7-5638-8942-d09dc677c78e/5fe2f1d71c32a.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_7622974a-2689-553b-86a1-c951aa666644.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-23T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806187-b56d2268-f095-56e3-aa38-5245990c6335" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b56d2268-f095-56e3-aa38-5245990c6335 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_b56d2268-f095-56e3-aa38-5245990c6335.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/c/8f/c8f02ee0-fd59-5ea6-8506-4f5c94bf4606/5fe1a07e9af29.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_b56d2268-f095-56e3-aa38-5245990c6335.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-22T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 22, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806187-88de3765-4e48-5d47-9064-e52b8571b0f8" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-88de3765-4e48-5d47-9064-e52b8571b0f8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_88de3765-4e48-5d47-9064-e52b8571b0f8.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/8/73/8730ea92-f566-50a1-8549-d423a1b79991/5fe053beca6f3.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_88de3765-4e48-5d47-9064-e52b8571b0f8.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-21T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806187-bfad4ac6-4121-58ff-b18c-d37886ff34b6" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bfad4ac6-4121-58ff-b18c-d37886ff34b6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_bfad4ac6-4121-58ff-b18c-d37886ff34b6.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/d/7d/d7d7481f-49fb-586f-b7c6-afa7fc0288c7/5fdf023463343.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_bfad4ac6-4121-58ff-b18c-d37886ff34b6.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-20T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1806187-529078ff-50a5-5aa1-9a1b-946a7a297c2c" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-529078ff-50a5-5aa1-9a1b-946a7a297c2c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_529078ff-50a5-5aa1-9a1b-946a7a297c2c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/f/4d/f4dc00af-3488-5d06-a769-ba09b2b2dad2/5fddb0af1bcc8.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_529078ff-50a5-5aa1-9a1b-946a7a297c2c.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-19T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 19, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height">
                <div class="col-md-4"><div id="tncms-region-index-third-a" class="tncms-region "></div></div>
                <div class="col-md-4 border-col-left border-col-right"><div id="tncms-region-index-third-b" class="tncms-region "></div></div>

                <div class="col-md-4"><div id="tncms-region-index-third-c" class="tncms-region "></div></div>
            </div>
            <div class="row equal-height"><div id="tncms-region-index-third-e" class="tncms-region col-md-5"></div><div id="tncms-region-index-third-f" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="">
                <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
            </div><div id="tncms-region-index-third-d" class="tncms-region "><div id="tncms-block-1740937" class="tncms-block"><section id="block-1740937" class="block emphasis-   " ><div class="clearfix"></div><div id="circularhub_module_7361" class="flipp-section-module"></div>
    <script>
        jQuery(document).ready(function($){
            function throttleFlip(func, wait){
                var timeout;
                return function(){
                    var context = this, args = arguments;
                    var later = function(){
                        timeout = null;
                        func.apply(context, args);
                    };
                    clearTimeout(timeout);
                    timeout = setTimeout(later, wait);
                }
            }
            var flipLoaded = false;
            var throttledFlip = throttleFlip(function(){
                if(!flipLoaded){
                    flipLoaded = __tnt.elementOnScreen('#circularhub_module_7361');
                    if(flipLoaded){
                        $('#circularhub_module_7361').append('<script async src="//api.circularhub.com/7361/de023bea6fa4910e/circularhub_module.js"><\/script>');
                        window.removeEventListener('scroll', throttledFlip);
                    }
                }   
            }, 100);
            window.addEventListener('scroll', throttledFlip);
        });
     </script><section id="block-1740937" class="block emphasis-   " ><div class="clearfix"></div></div></div></div>
    </div>

    <div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div><div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-forth-full" class="tncms-region "><div id="tncms-block-1806188" class="tncms-block lee-eedition-grid"><section id="block-1806188" class="block emphasis-h3   " ><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806188-60e6b6c9-be48-50e7-99ab-2bff818483c5" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-60e6b6c9-be48-50e7-99ab-2bff818483c5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_60e6b6c9-be48-50e7-99ab-2bff818483c5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/9/2c/92c9bac5-84f4-5d5f-869f-02faa2fe016e/5fdc58ab8d85f.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_60e6b6c9-be48-50e7-99ab-2bff818483c5.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-18T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 18, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806188-81ad0a4d-ec79-59b0-aeed-a05f3d299be4" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81ad0a4d-ec79-59b0-aeed-a05f3d299be4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_81ad0a4d-ec79-59b0-aeed-a05f3d299be4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/a/72/a723ca1e-e0bc-5644-bc02-ec3b658799d2/5fdb0c68e6337.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_81ad0a4d-ec79-59b0-aeed-a05f3d299be4.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-17T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806188-5656dc17-7b00-5c1d-91ad-c124f25c4825" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5656dc17-7b00-5c1d-91ad-c124f25c4825 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_5656dc17-7b00-5c1d-91ad-c124f25c4825.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/1/66/16699a52-bf65-5781-81d3-838530ca30d1/5fd9bc80943cf.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_5656dc17-7b00-5c1d-91ad-c124f25c4825.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-16T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806188-9bdce012-3b85-55ba-b761-1c9705eb8bcc" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9bdce012-3b85-55ba-b761-1c9705eb8bcc media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_9bdce012-3b85-55ba-b761-1c9705eb8bcc.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/d/f2/df269600-5aa8-5987-ad08-0a197c7a848e/5fd86ab056eed.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_9bdce012-3b85-55ba-b761-1c9705eb8bcc.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-15T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806188-565ba05b-1b8e-51e9-b3a1-47a24082c72b" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-565ba05b-1b8e-51e9-b3a1-47a24082c72b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_565ba05b-1b8e-51e9-b3a1-47a24082c72b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/8/dd/8ddbf8cd-8466-5431-aae8-d153d797337e/5fd714fe04f33.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_565ba05b-1b8e-51e9-b3a1-47a24082c72b.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-14T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 14, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806188-77085642-082c-5034-9df0-fa57b72214c8" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-77085642-082c-5034-9df0-fa57b72214c8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_77085642-082c-5034-9df0-fa57b72214c8.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/3/1f/31fa2710-62a0-50d2-a557-add5bd07d7aa/5fd5ca25b32df.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_77085642-082c-5034-9df0-fa57b72214c8.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-13T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1806188-ad5cf95d-9465-5ccf-ac7a-fa79f7e59056" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ad5cf95d-9465-5ccf-ac7a-fa79f7e59056 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_ad5cf95d-9465-5ccf-ac7a-fa79f7e59056.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/9/61/961d8c1c-82e2-52be-b7e6-22463d737c0b/5fd475aae6ded.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_ad5cf95d-9465-5ccf-ac7a-fa79f7e59056.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-12T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 12, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1806188-6bcee43f-00e2-5e9b-8263-722cf0f2c7a0" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6bcee43f-00e2-5e9b-8263-722cf0f2c7a0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/corvallis-gazette-times/edition_6bcee43f-00e2-5e9b-8263-722cf0f2c7a0.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Corvallis Gazette-Times"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1268"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/assets/v3/eedition/b/db/bdb43408-5ae8-57f8-8948-7b41d0dd1755/5fd324bec26d5.preview-620.jpg?resize=620%2C1268" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/corvallis-gazette-times/edition_6bcee43f-00e2-5e9b-8263-722cf0f2c7a0.html" class="tnt-asset-link">
        
        
            Corvallis Gazette-Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-11T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height">
                <div class="col-md-4"><div id="tncms-region-index-forth-a" class="tncms-region "></div></div>
                <div class="col-md-4 border-col-left border-col-right"><div id="tncms-region-index-forth-b" class="tncms-region "></div><div class="visible-sm visible-xs">
                        <div class="ad-col"><div class=""><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="home_tertiary_bottom, btf, 70" id="home_tertiary_bottom_mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
                    </div>
                </div>

                <div class="col-md-4"><div id="tncms-region-index-forth-c" class="tncms-region "></div></div>
            </div>
            <div class="row"><div id="tncms-region-index-forth-e" class="tncms-region col-md-5"></div><div id="tncms-region-index-forth-f" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="visible-md visible-lg">
                <div class="ad-col"><div class=""><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="home_tertiary_bottom, btf, 70" id="home_tertiary_bottom" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
            </div><div id="tncms-region-index-forth-d" class="tncms-region "><div id="tncms-block-1740947" class="tncms-block style-title lee-track-print-ads-carousel"></div></div></div>
    </div><div class="row">
                <div class="col-md-12"><div id="tncms-region-index-container-bottom" class="tncms-region "></div></div>
                <div class="col-md-12"><div id="tncms-region-front-index-container-bottom" class="tncms-region "></div></div>
            </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/gazettetimes.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1740950" class="tncms-block site-logo-container"><div id="site-logo-1740950" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/16ebb500-1baf-11ea-b290-5b07df1d6542.png?resize=200%2C26" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/16ebb500-1baf-11ea-b290-5b07df1d6542.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/16ebb500-1baf-11ea-b290-5b07df1d6542.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/16ebb500-1baf-11ea-b290-5b07df1d6542.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/16ebb500-1baf-11ea-b290-5b07df1d6542.png?resize=540%2C71 540w, https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/custom/image/16ebb500-1baf-11ea-b290-5b07df1d6542.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1740951" class="tncms-block site-follow-us branding-links"><div class="follow-links-1740951 default">
    
    <section id="block-1740951" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gazettetimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1740953" class="tncms-block site-footer-heading"><section id="block-1740953" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1740953 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-e"  href="/entertainment/" ><span class="nav-label">The E</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-sports"  href="/sports/beavers-sports/" ><span class="nav-label">Beavers Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-albany-democrat-herald"  href="http://democratherald.com/"  target="_blank" rel="noopener"><span class="nav-label">Albany Democrat-Herald</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lebanon-express"  href="http://www.lebanon-express.com"  target="_blank" rel="noopener"><span class="nav-label">Lebanon Express</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="http://www.gazettetimes.com/online_features/"  target="_blank" rel="noopener"><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1740954" class="tncms-block site-footer-heading"><section id="block-1740954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1740954 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.democratherald.com/app/images/advertising/rate-cards/ratecard.pdf"  target="_blank" rel="noopener"><span class="nav-label">Advertising Rates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/contact/forms/" ><span class="nav-label">Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1740952" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1740952"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Gazette-Times</a>, 1835 NW Circle Blvd Corvallis, OR</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function(){
        window.lee_user_status = new Event('tnt-user-status');
        
            lee_user_status.hasAccess = true;
            window.dispatchEvent(lee_user_status);
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=gazettetimes.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e97ff887b45d67463937111102b82e9c.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gazettetimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1608710478"></script></body>
</html>